Zwingend notwendiges Sicherheits-Update

Bis 31.01.2021 ist ein Update für die lokal installierte Software Viper Connector (Service) bzw. TRAFFIQX Connector Service erforderlich, um die Upload-Funktionen von DATEV SmartTransfer weiter nutzen zu können.

Die bisherigen Versionen erfüllen nicht mehr die technisch hohen Sicherheitsanforderungen. Ohne das Update ist über den 31.01.2021 hinaus kein Upload zu DATEV SmartTransfer mehr möglich.

Führen Sie das Update bis spätestens 31.01.2021 in Ihrer installierten Umgebung (lokale PC-Installation oder Server-Umgebung) durch.

Wie Sie vorgehen, lesen Sie im DATEV Hilfe-Center:

Bei technischen Problemen oder für eine kostenpflichtige Unterstützung wenden Sie sich gerne an uns (E-Mail an smarttransfer-support@service.datev.de).

Sie Verwenden einen veralteten Browser oder den IE11 im Kompatiblitätsmodus. Bitte deaktivieren Sie diesen Modus oder nutzen Sie einen anderen Browser!