Hotfix

K0005078-115300

Bereitstellungsdatum des Hotfixes: 25.02.2021

Grund

Funktionale Erweiterung für die Version 11.52 der Komponente Anwaltspostfach. Die Komponente Anwaltspostfach ist Bestandteil von DATEV Anwalt classic und wird auch von DATEV DMS verwendet.

Nähere Informationen

Die Bundesrechtsanwaltskammer stellt ab dem 13.03.2021 die neue Version 3.1.0 der beA Client-Security zur Verfügung. Diese neue Version ist mit den DATEV-Anwendungen nicht mehr kompatibel.

Ein Verbindungsaufbau zu beA aus der DATEV-Umgebung heraus ist nach der Installation der neuen Version der beA Client-Security nicht mehr möglich.

Der Hotfix enthält die notwendigen Anpassungen, damit Sie nach Installation der neuen Version der beA Client-Security weiterhin mit dem Anwaltspostfach in DATEV Anwalt classic 11.52 und DATEV DMS 11.2 (oder höher) beA Nachrichten versenden und empfangen können.

Sie Verwenden einen veralteten Browser oder den IE11 im Kompatiblitätsmodus. Bitte deaktivieren Sie diesen Modus oder nutzen Sie einen anderen Browser!