Sicherheitspaket V. 7.2

Voraussetzungen für die Installation des Downloads

Die Version 7.2 von Sicherheitspaket ist eine Vollversion. Der Download setzt trotzdem voraus, dass die Version 7.1 oder höher des Sicherheitspakets installiert ist.

Ihr Nutzen

Der Version 7.2 beinhaltet mehrere kleine Fehlerbehebungen.

Installationshinweise

Für die Installation benötigen Sie Administrator-Rechte.

Installieren Sie bitte zusätzlich die Version 7.2 von SWM-Treibererweiterung, die Sie ebenfalls hier im Download-Bereich finden.

Sie Verwenden einen veralteten Browser oder den IE11 im Kompatiblitätsmodus. Bitte deaktivieren Sie diesen Modus oder nutzen Sie einen anderen Browser!